May 10, 2025 Maintenance Completed. Thank you for your patience. We regret any inconvenience this may have caused if you were impacted by today’s maintenance.
Posted May 09, 2026 - 11:08 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2026 - 07:00 PDT
Scheduled
Gradecope.com.au will take a 4-hour maintenance on May 9 07:00 - 11:00 PDT, May 9 15:00 - 19:00 BST, May 10 00:00 - 04:00 AEST [go to https://tinyurl.com/yad66ucs to find your local time].
Access to the website, integrations, Code Autograder, Code Similarity, SSO, and the Gradescope Mobile App will be unavailable for Gradescope.com.au users only throughout this period. Please note that service will remain uninterrupted for all other Gradescope instances, including Gradescope.com, Gradescope.ca, and Gradescope.eu.
We apologize for any inconvenience this may cause.
Posted Apr 27, 2026 - 09:36 PDT
This scheduled maintenance affected: Gradescope Core Functionality (Gradescope.com.au).