Gradescope Service Incident
Incident Report for Gradescope
Resolved
We’ve fixed it!

Due to an unexpected service incident with a third-party provider, users of Gradescope.com may have found that after submitting to Programming Assignments, where Autograders were in use, Autograders may have failed to run, resulting in errors.

We are pleased to advise that service has been restored, however, you may need to rerun your Autograders again, against submissions made during this service incident.

We encountered a disruption between the following times:

PST: 11th November 08:23 - 11th November 10:15
GMT: 11th November 16:23 - 11th November 18:15
AEDT: 12th November 03:23 - 12th November 05:15

We regret any inconvenience this may have caused if you were impacted by today’s disruption.
Posted Nov 11, 2023 - 10:52 PST
Investigating
We’ve run into some issues.

Due to an issue with a third-party provider, Gradescope.com is currently experiencing an unexpected service incident.

During this time, you may find that after submitting to Programming Assignments, where Autograders are in use, Autograders may fail to run, resulting in errors. Submissions are still being stored, and Autograders can be rerun later. All other aspects of Gradescope are fully operational.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted Nov 11, 2023 - 09:49 PST
This incident affected: Code Autograder.