Issue with Code Autograder
Incident Report for Gradescope
Resolved
We’ve fixed it!

Due to an unexpected service incident, users of Gradescope.com may have been unable to use the Code Autograder, and received the message “The autograder failed to start” after submitting to a programming assignment or when rerunning an autograder today. We are pleased to advise that service has been restored.

The incident occurred between the following times:

PDT September 11th 19:30 - September 11th 23:00
BST: September 12th 03:30 - September 12th 07:00
AEST: September 12th 12:30 - September 12th 16:00

Please accept our apologies if you were impacted by this incident.
Posted Sep 11, 2022 - 19:30 PDT