Gradescope Service Incident - 22nd September 2026

Incident Report for Gradescope

Resolved

We’ve fixed it!

Due to an unexpected service incident, Gradescope.com users accessing the service via an LTI 1.3 integration may have been unable to do so today. We are pleased to advise that service has been restored. Users accessing the service directly via the Gradescope.com website were unaffected.

We encountered a disruption between the following times:

PDT: 22nd of September 04:55 - 22nd of September 07:25
BST: 22nd of September 12:55 - 22nd of September 15:25
AEST: 22nd of September 21:55 - 23rd of September 00:25

We regret any inconvenience this may have caused if you were impacted by today’s disruption.
Posted Sep 22, 2026 - 07:42 PDT

Investigating

We’ve run into some issues.

Gradescope.com is currently experiencing an unexpected service incident.

During this time, you may find that users accessing the service via an LTI 1.3 integration will be unable to do so. Users accessing the service via the Gradescope.com website directly are not affected.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted Sep 22, 2026 - 07:25 PDT
This incident affected: Gradescope Core Functionality (Gradescope.com) and LMS Integrations (LTI 1.3 Integration).