Gradescope Service Incident - December 11th 2023
Incident Report for Gradescope
Resolved
We’ve fixed it!

Due to an unexpected service incident, you may have been unable to access the Gradescope website or experience slowness with the autograding of submissions, grading, answer grouping, posting grades and syncing rosters today. Code Autograders were also affected. Users accessing the service via an integration were also affected. We are pleased to advise that service has been restored.

We encountered a disruption between the following times:

PST: December 11th 11:00 - December 11th 17:40
GMT: December 11th 19:00 - December 12th 01:40
AEDT: December 12th 06:00 - December 12th 12:40

We regret any inconvenience this may have caused if you were impacted by today’s disruption.
Posted Dec 11, 2023 - 17:58 PST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2023 - 16:14 PST
Investigating
We’ve run into some issues.

Gradescope is currently experiencing an unexpected service incident. We are currently undergoing maintenance and the website may be down or slow.

During this time, gradescope.com will be down or you may experience slowness with the autograding of submissions, answer grouping, posting grades and syncing rosters. Code Autograders may also be affected. Users accessing the service via an integration may also be affected.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted Dec 11, 2023 - 12:15 PST
This incident affected: Gradescope Core Functionality (Gradescope.com), LMS Integrations (LTI 1.0 + API Integration, LTI 1.3 Integration), and Code Autograder.